Computers/안드로이드 2014. 3. 15. 14:11





안드로이드 린트

업되면서 강화된

검사로 발생하는

오류





프로젝트 - android tools -  clear lint markers 도 되지만

항상하려면 번거롭다


아래처럼 manifest 화일의 설정을 변경한다


In your manifest file set the sdk like this based on your requirement..

 <uses-sdk
    android:maxSdkVersion="17"
    android:minSdkVersion="8" />







Android Lint error: Class requires API level 3, current is min is 1


android class requires api level 5 (current min is 1)


http://stackoverflow.com/questions/19926874/android-lint-error-class-requires-api-level-3-current-is-min-is-1

posted by 털보네i

댓글을 달아 주세요