Computers/Language 2013. 10. 20. 13:56

구버전 프로젝트를 

업그레이드시 문제


_WIN32_WINNT 문제


LINK : fatal error LNK1295: 

'/MANIFEST' not compatible with '/DRIVER'


[Error] [VS] 구버전 프로젝트를 업그레이드시 _WIN32_WINNT 문제


 #error This file requires _WIN32_WINNT to be #defined at least to 0x0403. Value 0x0501 or higher is recommended.

http://warmz.tistory.com/874


LINK : fatal error LNK1295: 

'/MANIFEST' not compatible with '/DRIVER'


https://www.google.co.kr/search?q=MFC42.DLL&rlz=1C1SAVI_enKR524KR524&oq=MFC42.DLL&aqs=chrome..69i57j0l5.4501j0j8&sourceid=chrome&espv=210&es_sm=122&ie=UTF-8#es_sm=122&espv=210&newwindow=1&q=LINK+%3A+fatal+error+LNK1295%3A+'%2FMANIFEST'+not+compatible+with+'%2FDRIVER'&start=10


http://social.msdn.microsoft.com/Forums/en-US/942e3a2b-bc43-4e23-9a90-852a65c1aca2/linker-error?forum=Vsexpressvc






posted by 털보네i

댓글을 달아 주세요